EPICS Home

Experimental Physics and Industrial Control System


 
1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  <20182019  2020  Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  <20182019  2020 
<== Date ==> <== Thread ==>

Subject: Archiver Appliance: Adding a PV with an Alias
From: Daniel Cuneo <dpcuneo@lbl.gov>
To: tech-talk@aps.anl.gov
Date: Thu, 30 Aug 2018 10:20:24 -0700

I have a PV name with an alias. The alias is working under channel access.
I added this PV to the AA, however, I'm not see that the alias was picked up. Meaning, I don't see it in the management GUI under details, and the status of the alias name shows "not archived".

There are other older PV's with aliases that do show up as expected in the AA.

I've searched the AA source and see that the ArchivePV method takes an alias as an argument and that's there's a BPL for adding an alias. 



Please confirm the proper steps to add a PV that is aliased.

TIA!



Navigate by Date:
Prev: RE: areaDetector driver for webcams? Mark Rivers
Next: Re: Archiver Appliance: Adding a PV with an Alias Shankar, Murali
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  <20182019  2020 
Navigate by Thread:
Prev: Re: Newport XPS-D8 Matt Newville
Next: Re: Archiver Appliance: Adding a PV with an Alias Shankar, Murali
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  <20182019  2020