Argonne National Laboratory

Experimental Physics and
Industrial Control System

<19941995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019  2020  Index <19941995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019  2020 
<== Date ==> <== Thread ==>

Subject: Re: Xy240
From: mrk@aps.anl.gov (Marty Kraimer)
Date: Wed, 14 Sep 1994 09:31:06 -0600
> From cjm@mail.ast.cam.ac.uk Wed Sep 14 09:26 CDT 1994
> Date: Wed, 14 Sep 94 15:22:48 BST
> From: cjm@mail.ast.cam.ac.uk (Chris Mayer)
> To: tech-talk@aps.anl.gov
> Subject: Xy240
> Content-Type> : > text> 
> Content-Length: 387
> 
> Following my question a couple of weeks back on the Xy240 which Carl Lionberger
> answered and pointed out a bug in the driver code, we have just tried to use the 
> mbbi functionality of the board. The code in devXy240.c in routine read_mbbi
> has
> 
>   status = at5vxi_bi_driver (.....)
> 
>  I assume this should read
> 
>   status = xy240_bi_driver( ....)
> 
>   We are running r3.11.4
> 
>      Chris Mayer
> 


Thanks,

This was still not fixed in latest version. It is now.

Marty Kraimer

Navigate by Date:
Prev: Re: Xy240 Bob Dalesio
Next: SVP, subscribtion desire... Vasily Sakharov
Index: <19941995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019  2020 
Navigate by Thread:
Prev: Re: Xy240 Bob Dalesio
Next: returned mail for tech_talk Marty Kraimer
Index: <19941995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019  2020 
ANJ, 10 Aug 2010 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· Search · EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·