Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  <20032004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019  Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  <20032004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019 
<== Date ==> <== Thread ==>

Subject: time init problem
From: Bill Cruise <cruise@cfht.hawaii.edu>
To: tech-talk@aps.anl.gov
Date: Thu, 05 Jun 2003 11:11:29 -1000
We have recently started seeing a seemingly random 6 hour jump in
the EPICS system time at boot up.  EPICS_TS_MIN_WEST is set to 0,
and I am not logging it on each boot and it isn't changing.  Does
anyone have a good place to start looking for this one?

We are running R3.13.0, beta 11, in case there are major changes
in this area.

-- 

William L. Cruise                             cruise@cfht.hawaii.edu
Electronics System Supervisor                   FAX:    808 885-7288
Canada-France-Hawaii Telescope                  Voice:  808 885-3121
65-1238 Mamalahoa Highway         http://www.cfht.hawaii.edu/~cruise
Kamuela, HI   96743

Replies:
RE: time init problem Jeff Hill

Navigate by Date:
Prev: RE: Time waits for ca-pend-event on Solaris/SPARC Jeff Hill
Next: RE: time init problem Jeff Hill
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  <20032004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019 
Navigate by Thread:
Prev: RE: Time waits for ca-pend-event on Solaris/SPARC Jeff Hill
Next: RE: time init problem Jeff Hill
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  <20032004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019 
ANJ, 10 Aug 2010 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· Search · EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·