Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  <20112012  2013  2014  2015  2016  2017  2018  2019  2020  Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  <20112012  2013  2014  2015  2016  2017  2018  2019  2020 
<== Date ==> <== Thread ==>

Subject: OMS VS4 "omsPut: card 0 send ring full!"
From: Nerses Gevorgyan <nerses@jlab.org>
To: tech-talk@aps.anl.gov
Date: Thu, 27 Jan 2011 12:22:21 -0500
Does anyone have a clue why I'm getting this error?

"omsPut: card 0  send ring full!"

In my setup I've MVME 2300 on VxWorks 5.5 with EPICS R3.14.12.
Motor controller card is OMS VS4.

Any help would be appreciated.
Nerses


Replies:
Re: OMS VS4 "omsPut: card 0 send ring full!" Ron Sluiter

Navigate by Date:
Prev: RE: GigE driver for Area Detector Mark Rivers
Next: Re: OMS VS4 "omsPut: card 0 send ring full!" Ron Sluiter
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  <20112012  2013  2014  2015  2016  2017  2018  2019  2020 
Navigate by Thread:
Prev: Re: Py-Epics and string waveform records Matt Newville
Next: Re: OMS VS4 "omsPut: card 0 send ring full!" Ron Sluiter
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  <20112012  2013  2014  2015  2016  2017  2018  2019  2020 
ANJ, 18 Nov 2013 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· Search · EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·