Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  <20032004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019  Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  <20032004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019 
<== Date ==> <== Thread ==>

Subject: Homing speed
From: Rok Sabjan <rok.sabjan@cosylab.com>
To: "Ronald L. Sluiter" <sluiter@aps.anl.gov>
Cc: tech-talk@aps.anl.gov
Date: Thu, 18 Sep 2003 16:30:25 +0200
Hi folks!

I have some problems on some devices with default EPICS motor record home speed (1000 steps/second) - too high. Since this seems to be hardcoded, I am tempted by the following suggestions:

- home speed is configurable (I know that OMS card supports that option)
- I rebuild the motor record for the concrete motors and change the default value. In this case I have to know where this is coded.


Other suggestions from community regarding this issue will be welcome. I cannot write my own database doing it manually, as I in some cases have to refer to encoder reference position and not the home switch.

Thanx!


regards,


Rok


Replies:
Re: Homing speed Ronald L. Sluiter

Navigate by Date:
Prev: Re: Problems using Epics R3.14.3 with mvme5110 PowerPc Dennis Armstrong
Next: Re: Homing speed Ronald L. Sluiter
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  <20032004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019 
Navigate by Thread:
Prev: Re: aps cvs access Andrew Johnson
Next: Re: Homing speed Ronald L. Sluiter
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  <20032004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019 
ANJ, 10 Aug 2010 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· Search · EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·