Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  <20052006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019  2020  Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  <20052006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019  2020 
<== Date ==> <== Thread ==>

Subject: Re: Error using Agilent E5810A LAN/GPIB Gateway
From: Benjamin Franksen <benjamin.franksen@bessy.de>
To: tech-talk@aps.anl.gov
Date: Tue, 20 Sep 2005 10:56:24 +0200
On Monday 19 September 2005 21:26, Mark Wagner wrote:
> Hello,
>
> We're having trouble trying to use an HP E5810A LAN/GPIB Gateway
> under EPICS 3.13.8 and gpib 0-3. Here is the error:

Hello,

please try to use the latest release R0-5 (which I've put on the web 
today, see http://www-csr.bessy.de/control/SoftDist/gpib/gpib.html). It 
contains a number of (mostly minor) bugfixes and it works with the 
E5810A here at BESSY. R0-5 will most probably work with 3.13.8. If you 
still have problems with this release, please contact me again and I'll 
try to help.

Ben

References:
Error using Agilent E5810A LAN/GPIB Gateway Mark Wagner

Navigate by Date:
Prev: Failure probing for event generator Lei Ge
Next: striptool strangeness Laznovsky, Michael
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  <20052006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019  2020 
Navigate by Thread:
Prev: Error using Agilent E5810A LAN/GPIB Gateway Mark Wagner
Next: striptool strangeness Laznovsky, Michael
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  <20052006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019  2020 
ANJ, 02 Sep 2010 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· Search · EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·