Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  <20112012  2013  2014  2015  2016  2017  2018  2019  Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  <20112012  2013  2014  2015  2016  2017  2018  2019 
<== Date ==> <== Thread ==>

Subject: Area Detector
From: "Szalata, Zenon M." <zms@slac.stanford.edu>
To: Rivers Mark <rivers@cars.uchicago.edu>
Cc: "tech-talk@aps.anl.gov" <tech-talk@aps.anl.gov>
Date: Wed, 11 May 2011 09:00:15 -0700

Hi Mark,

We have a few AVT GX1910 GigE cameras.  Area Detector works fine with these cameras with one exception.

Changing Data Type from Mono8 to Mono16 generates and error:

“… error, status=4, function=7, value=3” followed by

“… 13PS1:cam1:DataType devAsynInt32 process error”

 

The camera support Mono16 and can be put in this mode from GigEViewer program.

Is there anything that I can do to overcome this difficulty?

Is this feature working for other AVT cameras?

 

Many thanks in advance,

Zen


Replies:
RE: Area Detector Mark Rivers
RE: Area Detector Mark Rivers

Navigate by Date:
Prev: Re: Disconnected PVs Andrew Johnson
Next: RE: Area Detector Mark Rivers
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  <20112012  2013  2014  2015  2016  2017  2018  2019 
Navigate by Thread:
Prev: RE: Area Detector Szalata, Zenon M.
Next: RE: Area Detector Mark Rivers
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  <20112012  2013  2014  2015  2016  2017  2018  2019 
ANJ, 18 Nov 2013 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· Search · EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·