Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  <20112012  2013  2014  2015  2016  2017  2018  2019  2020  Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  <20112012  2013  2014  2015  2016  2017  2018  2019  2020 
<== Date ==> <== Thread ==>

Subject: Re: Undefined symbol of devReadProbe and devRegisterAddress
From: housg@ciae.ac.cn
To: tech-talk@aps.anl.gov
Date: Wed, 23 Nov 2011 15:21:10 +0800

Hi, Andrew

Thank you very much for your reply, which is very helpful for fixing the problem. In fact, I have modified the Makefile following the solution you recommended, and the load process bears no error info, hence the system is running well.

Cheers,
Hou Shigang
Beijing Radioactive Ion-beam Facility
China Institute of Atomic Energy
housg@ciae.ac.cn


Navigate by Date:
Prev: RE: streamdevice problem with 1 byte reply Zhang, Dehong
Next: Gateway binary distribution available for RedHat 5.5 ZYCHLA Emmanuel
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  <20112012  2013  2014  2015  2016  2017  2018  2019  2020 
Navigate by Thread:
Prev: Re: Undefined symbol of devReadProbe and devRegisterAddress Andrew Johnson
Next: Illegal Choice PV Julio Calvo
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  <20112012  2013  2014  2015  2016  2017  2018  2019  2020 
ANJ, 18 Nov 2013 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· Search · EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·