Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  <20142015  2016  2017  2018  2019  Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  <20142015  2016  2017  2018  2019 
<== Date ==> <== Thread ==>

Subject: Hytec 8402 DAC memory mode on a TVME200 IP carrier
From: Ron Sluiter <sluiter@aps.anl.gov>
To: EPICS <tech-talk@aps.anl.gov>
Date: Fri, 31 Oct 2014 09:54:51 -0500
Has anyone successfully used the Hytec 8402 DAC in memory mode with a TVME200 IP carrier?

In the course of debugging another problem, I tried running a Hytec 8402 DAC in memory mode on a TVME200 IP carrier. I could not get it to work. Register mode worked on a TVME200. And I did get both modes (register and memory) working with a SBS VIPC616 IP carrier.

I was briefly in contact with Jim Chen from Hytec on this, but since the Hytec problem was tangential to the original problem that I was investigating, I did not pursue it with him.

Ron

Navigate by Date:
Prev: RE: asynError IOC Message Mark Rivers
Next: waveform with single element Vishnu Patel
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  <20142015  2016  2017  2018  2019 
Navigate by Thread:
Prev: Re: Tektronix DMM 4050 device support Hovanes Egiyan
Next: waveform with single element Vishnu Patel
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  <20142015  2016  2017  2018  2019 
ANJ, 17 Dec 2015 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· Search · EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·