Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  <20032004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019  Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  <20032004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019 
<== Date ==> <== Thread ==>

Subject: Re: cross-compiling base3.14.0alpha2 error
From: Ralph Lange <Ralph.Lange@bessy.de>
To: Zhao Zhuo <zhaozhuo@mail.ihep.ac.cn>
Cc: EPICS Tech-Talk <tech-talk@aps.anl.gov>
Date: Thu, 18 Dec 2003 11:44:09 +0100
Hi Zhuo,

Base 3.14.0.alpha2 is an alpha release that is more than two and a half
years old. (That was a long time before RedHat 9 came out, btw.)

Do yourself a favour and don't use it. _MANY_ bugs have been fixed since
then. Please move to the latest stable release and use 3.14.4

Good luck!
Ralph


>>>>> "Zhuo" == Zhao Zhuo <zhaozhuo@mail.ihep.ac.cn> writes:

  > hi everyone!
  > when i use cross2.7.2gcc compiling base3.14.0alpha2 on redhat linux9,it 
  > shows the following error:
  > who knows the reason? please tell me,thank you!

  > [...]

References:
cross-compiling base3.14.0alpha2 error Zhao Zhuo

Navigate by Date:
Prev: RE: Problems with solaris-sparc-gnu Mark Rivers
Next: Re: SBS IP module support? Marty Kraimer
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  <20032004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019 
Navigate by Thread:
Prev: cross-compiling base3.14.0alpha2 error Zhao Zhuo
Next: swRecord.dbd for TDS Kiman Ha
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  <20032004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  2017  2018  2019 
ANJ, 10 Aug 2010 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· Search · EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·