Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  <20132014  2015  2016  2017  2018  2019  Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  <20132014  2015  2016  2017  2018  2019 
<== Date ==> <== Thread ==>

Subject: RE: Please help us with some error when running a softGlue application!
From: Mark Rivers <rivers@cars.uchicago.edu>
To: 周永年 <zhouyongnian@sinap.ac.cn>, "tech-talk@aps.anl.gov" <tech-talk@aps.anl.gov>
Date: Thu, 4 Jul 2013 06:40:58 +0000
Please send the output of



ipacReport(2)



That will show if you have a correctly initialized IP carrier card.



Mark



________________________________
From: tech-talk-bounces@aps.anl.gov [tech-talk-bounces@aps.anl.gov] on behalf of 周永年 [zhouyongnian@sinap.ac.cn]
Sent: Wednesday, July 03, 2013 9:19 PM
To: tech-talk@aps.anl.gov
Subject: Please help us with some error when running a softGlue application!

Hi all!

I'm yongnian from SSRF(Shanghai Synchrotron Radiation Facility).To use softGlue,we bought 2 sets of Acromag's products, including AVME9670 + IP-EP201 + TRANS-200 + 5028-378 Termination Panel.

We tried to compiled a softGlue application in EPICS according to the guide http://www.aps.anl.gov/bcda/synApps/softGlue/softGlueDoc.html.

According to the guide,we finished ipac,asyn,busy and softGlue modules.

When we loading the application in MVME5500 and vxWorks, it had an error such as:

initIP_EP200_FPGA(0,0,"$(SOFTGLUE/softGlueApp/Db/SoftGlue_2_2_1ID_Vgate_0_1.hex)
initIP_EP200_FPGA:bad carrier or slot
value = -1 = 0xffffffff

It seemed that the IP-carrier number or the IP-slot number is wrong. In our case,we use only one carrier board AVME9670 with only one IP card IP-EP201.Is our parameters right?

Thank you very much for giving us guide!

yours yongnian


References:
Please help us with some error when running a softGlue application! 周永年

Navigate by Date:
Prev: MsAceess Database and CSS connectivity Ganesh Jangir
Next: Re: caget can't connect to soft ioc on host with multiple NICs Dirk Zimoch
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  <20132014  2015  2016  2017  2018  2019 
Navigate by Thread:
Prev: Please help us with some error when running a softGlue application! 周永年
Next: MsAceess Database and CSS connectivity Ganesh Jangir
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  <20132014  2015  2016  2017  2018  2019 
ANJ, 20 Apr 2015 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· Search · EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·